VPS Frequent Downtimes
Resolved
Jul 25 at 04:39am UTC
All the servers on NL01 has been migrated successfully to the new storage and should be up and running as well as manageable from the control panel.
We are still working on restoring some of the functionalities such as the backups and IPv6 connectivity.
Affected services
NL03
Updated
Jul 25 at 02:42am UTC
Final migration in progress, we should be back online once completed.
Affected services
NL03
Updated
Jul 24 at 06:59pm UTC
We are currently dealing with the problem, downtimes might occur.
Affected services
NL03
Updated
Jul 24 at 09:56am UTC
We installed the new hardware, during the day we expect few downtimes in order to migrate the VM's .
Affected services
NL03
Updated
Jul 23 at 06:41am UTC
The replacement hardware has arrived at our data center. Our team is now preparing for the installation and configuration process.
We plan to replace the faulty hardware tomorrow. The exact time for the replacement will be communicated shortly to minimize disruption and ensure a smooth transition.
We appreciate your patience and understanding during this period. If you have any questions or need further information, please do not hesitate to contact us.
Affected services
NL03
Updated
Jul 21 at 02:56am UTC
We have already ordered new hardware, which is currently on its way and expected to arrive within monday. Once the new hardware arrives, we will prioritize its installation and configuration to restore stable and reliable server storage.
We understand the inconvenience caused by this issue and appreciate your patience as we work towards a resolution. Further updates will be provided as soon as the new hardware is installed and tested.
Affected services
NL03
Created
Jul 21 at 02:52am UTC
Over the past days, we have been experiencing repeated storage crashes that have significantly impacted our operations. Our team has conducted a thorough investigation to identify the root cause of the problem.
Despite these efforts, we have determined that the issue cannot be resolved through software solutions. The problem appears to be hardware-related, and as such, our current storage hardware needs to be replaced.
Affected services
NL03